Project

General

Profile

Bug #1065

SABnzbd Plus

Added by mattman about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
-
Start date:
08/02/2013
Due date:
% Done:

0%


Description

Not installing on a clean install of Amahi 7 express DVD. after clicking install button it will very quickly report back that it has error see here for app-installer log file.
http://paste.fedoraproject.org/29804/75473207/

History

#1 Updated by bigfoot65 about 8 years ago

App is not live for F19. We are still working apps.

#2 Updated by bigfoot65 about 8 years ago

  • Status changed from New to Feedback

This app has been updated, but not LIVE yet. Please try and provide feedback.

#3 Updated by mattman about 8 years ago

I tried to install this on the 5th August and after clicking install I got the error page but the software did install and is now working.

#4 Updated by kikkegek about 8 years ago

sabnzbdplus didnt install after a fresh install.

I updated the HDA using:
#sudo yum clean metadata

and then
#sudo yum -y update hda-platform

after it updated to hda-platform.x86_64 0:7.0.2-1

tried to install the app again. got an error that it failed to install, but checked the log files

======= app install begin @ 2013-08-07 22:06:36 +0200 ==========
Installing app id l87u14kg9n under /var/hda/platform/html ENV=production
NOTE: file /tmp/amahi-download-cache/606fb862a2be7b326921eac9a192468b7ce22fc1 picked up from cache.
Your HDA services have been restarted.
Your HDA services have been restarted.
Starting sabnzbdplus (via systemctl): [ OK ]
App: SABnzbd Plus installed ======= app install end @ 2013-08-07 22:06:49 +0200 ==========

and app installed fine. web-app now works.

#5 Updated by bigfoot65 over 7 years ago

  • Assignee set to mattman

Is this issue resolved? If so, please close the bug.

#6 Updated by mattman over 7 years ago

  • Status changed from Feedback to Closed

Sorry I did not close this as it did install after amahi was updated.

Also available in: Atom