Project

General

Profile

Bug #1077

FQDN in Apps

Added by bigfoot65 over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Apps
Target version:
-
Start date:
08/11/2013
Due date:
% Done:

0%


Description

Some apps require the FQDN for the app be included in the app config file. For example, phpMyFAQ adds two entries in the database for http://myfaq.amahi.net. When I drop the .amahi.net part, the app fails to work.

History

#1 Updated by bigfoot65 over 7 years ago

This bug may be OBE. Apps that had issues seem to be working. Only problem is apps that hard code the URL. So if http://appname is coded, it only works as such. Might be able to script to append the HDA domain. Not the best solution, but it is workable.

#2 Updated by cpg over 7 years ago

please do not spend time scripting this. it just creates more issues down the road.
(note sure what OBE is but it seems potentially bad, lol http://www.urbandictionary.com/define.php?term=OBE)

let's catalog the apps that fail because of this hardcoding issue here. and if OBE means out of body experience, please change the subject to reflect that the bug is about hardcoding paths in apps.

#3 Updated by bigfoot65 over 7 years ago

OBE is overwhelemed by events LOL This is one of those things where the app will only work with short URL or FQ URL, but not both. I will have to do some more research. TCExam is one of them I am having problems getting to work due to this problem.

#4 Updated by bigfoot65 about 7 years ago

  • Status changed from New to Closed

I believe this was never a bug. Think it was an issue on my end.

Also available in: Atom