Project

General

Profile

Bug #1093

DLNA Error on Amahi 7 Install

Added by northridgegrp about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
DLNA
Target version:
Start date:
08/20/2013
Due date:
% Done:

0%


Description

This app failed to install :-( We REALLY HATE that.This could be due to a bug, slow failed network, app bug or other changes to the system.

Please share the logs (in Linux, via terminal or SSH) using "apaste" as follows:tail -600 /var/log/amahi-app-installer.log | apaste

http://paste.fedoraproject.org/33617/77039855

???? It was recently working on A7.... :(

History

#1 Updated by northridgegrp about 8 years ago

Huh now that's interesting... After the error I disconnected my browser session to A7 and started a new one. It installed fine on the second try.

#2 Updated by cpg about 8 years ago

  • Assignee set to cpg

there is a little bit of information missing from the amahi-app-installer.log
is there more to it now?

#3 Updated by northridgegrp about 8 years ago

cpg wrote:

there is a little bit of information missing from the amahi-app-installer.log
is there more to it now?

I wonder if there was a network connection issue somewhere that caused the error? As I said before when I closed my browser and started a new browser session the second install completed with not problems.

So maybe for now close this bug report?

#4 Updated by northridgegrp about 8 years ago

  • Status changed from New to Closed

I have installed package on a test machine with out any further incidents.

Also available in: Atom