Project

General

Profile

Bug #1300

Amahi Time Machine is not reporting correct Apple Volume Size

Added by vegaramos1 over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Medium
Assignee:
-
Category:
Apps
Target version:
Start date:
02/11/2014
Due date:
% Done:

0%


Description

I'm running Amahi 7 (Fedora 19). I am trying to back my Macs to the HDA using the Amahi Time Machine app. While I can back up my machines, in the Time Machine app on my Macs, the Amahi volume is reporting to only have 50 GB available, when in reality there is well over 1 TB available on that disk. Is there a way to configure Netatalk or the sparse bundle file to report the actual volume size?

Screen Shot of Time Machine.png View (28.9 KB) vegaramos1, 02/11/2014 06:20 PM

History

#1 Updated by cpg over 7 years ago

  • Status changed from New to Feedback
  • Assignee changed from bigfoot65 to vegaramos1

can you provide feedback on your partitioning situation?

amahi time machine will run from the /var/hda/files/amahi-time-machine share directory. maybe you can share the output from:

df -h /var/hda/files/amahi-time-machine

#2 Updated by vegaramos1 over 7 years ago

Ok, looks like you have uncovered the issue. When I run the command df -h, I see the following:

Filesystem Size Used Avail Use% Mounted on
/dev/mapper/fedora_localhost-root 50G 35G 12G 76% /

Using phpsysinfo, I can see that indeed that mount point is only 50 GB.

So I think I if point AppleVolumes.default to use a folder on my /Home directory, I should have enough space to back up my machine fully.

/dev/mapper/fedora_localhost-home 1.8T 7.2G 1.7T 1% /home

Is this an acceptable solution?

#3 Updated by vegaramos1 over 7 years ago

I pointed AppleVolumes.default to a mount point on the same drive with more space, and I'm able to successfully see the right drive space reported on Time Machine. This bug is not a bug, and can be closed. Thanks.

#4 Updated by bigfoot65 over 7 years ago

  • Status changed from Feedback to Closed
  • Assignee deleted (vegaramos1)

Thanks for the update.

Also available in: Atom