Project

General

Profile

Feature #1358

Admin can add Shares

Added by agmps17 about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
05/19/2014
Due date:
% Done:

0%


Description

Admin must be able to add new share, rename share.

History

#1 Updated by cpg about 7 years ago

  • Subject changed from Admin can add Sares to Admin can add Shares

i am not sure this adds much. it's not new, except renaming a share, which is not a requested feature.

#2 Updated by agmps17 about 7 years ago

  • Tracker changed from Bug to Feature

Feature not a bug.

#4 Updated by agmps17 almost 7 years ago

  • Status changed from New to Feedback

#5 Updated by cpg almost 7 years ago

  • Status changed from Feedback to Closed

works, great job!

Also available in: Atom