Project

General

Profile

Bug #1413

ghost listing while browsing a share

Added by cpg about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
06/09/2014
Due date:
% Done:

0%


Description

i am not sure how this happened exactly.

i have found the situation where i am browsing and finding a "ghost" list. i can see a list below, and when i drag my finger, i see some list "above" sliding on top.

this is on hardware, running Android 4.3.1 (API18) on an HTC Amaze. low priority because i cannot seem to reproduce it and it could be related to API18.

2 screenshots: https://dl.dropboxusercontent.com/u/364883/Screenshots/Screenshot_2014-06-09-16-09-07.png https://dl.dropboxusercontent.com/u/364883/Screenshots/Screenshot_2014-06-09-16-09-31.png

log.txt View (7.79 KB) megabitdragon, 06/12/2014 08:11 PM

History

#1 Updated by cpg about 7 years ago

  • Description updated (diff)

#2 Updated by ming about 7 years ago

Did you rotate the phone in the process?

#3 Updated by cpg about 7 years ago

i am sure at some point or another i did. i was testing the issue in #1383.

no worries on this one. very low priority. i cannot seem to reproduce it and it could be the OS on the phone.

#4 Updated by megabitdragon about 7 years ago

  • Priority changed from Low to Medium

I got this one on my Nexus 4 but I am not sure how I did it. I was playing a movie, than changed orientation when going back the lists were overlapping. I will try to provide more details later. Meanwhile I put this to medium.

#5 Updated by ming about 7 years ago

I’m pretty sure it is related to fragments and probably fragments backstack, but cannot catch it with my combination of the files tree and orientation changes.

#6 Updated by megabitdragon about 7 years ago

  • Priority changed from Medium to Low

Since it is hard to reproduce I will switch this to low priority.

#7 Updated by megabitdragon about 7 years ago

While playing with the local/remote switch I manage to get the ghost list. Here is the log.

#8 Updated by ming about 7 years ago

Sorry, but log is not really helpful here. Can you provide steps to reproduce?

#9 Updated by megabitdragon about 7 years ago

I thought so, but unfortunately I can't provide steps. I was looking for something else when it happened. I will do my best to reproduce it.

#10 Updated by ming about 7 years ago

Sorry I make you work on it, I cannot catch it without any rotations and videos ;-(

#11 Updated by megabitdragon about 7 years ago

That's OK. It is on low priority for a reason. Hard to reproduce. If we can't figure it out until the alpha I am sure some users will find the steps to reproduce. For this one, more users is better to nail it down.

#12 Updated by cpg about 7 years ago

  • Status changed from New to Closed

not seen any more recently.

Also available in: Atom