Project

General

Profile

Bug #1416

player loses the video controls and nav bar when playing a movie

Added by cpg over 6 years ago. Updated about 6 years ago.

Status:
Assigned
Priority:
Medium
Assignee:
Category:
-
Target version:
-
Start date:
06/09/2014
Due date:
% Done:

0%


Description

this has happened a few times while i was watching a TV episode today. format is mkv, on my HTC Amaze 4.3.1 phone.

out of a few times i started a tv episode, i lost the video controls and the nav window about 50% of the time.
tapping on the screen only brings up the top, thin icons bar.

have the adb log going, but i did not notice anything unusual, though i am not sure if it';s really connected.

low priority because it's my crappy phone with 4.3.

History

#1 Updated by cpg over 6 years ago

  • Subject changed from lose the video controls and nav bar when playing a movie to player loses the video controls and nav bar when playing a movie

today i was able to see this a few times -- i think it may be easier to reproduce -- start a movie/tv (i think the container/format does not matter), and scroll somewhere in the movie after it starts. soon it will lose the controls. tapping does not bring them out any more.

the work-around is not hard, though it could be annoying in real use -- tap the back button and start the movie over, then scroll where you want and continue watching.

#2 Updated by cpg over 6 years ago

possibly related, i noticed today (i am doing medium-term reliability testing on hardware), that in one case, the nav bar showed up in the middle of a tv show. i wonder if it's because my son got a notification and the action bar (the top one with the battery indicator).

i tapped on the rest of the image and the controls did not come up.

it seems as if there are some hierarchy issues or something.

#3 Updated by ming about 6 years ago

  • Status changed from New to Feedback
  • Assignee set to cpg

Is it still in place?

#4 Updated by cpg about 6 years ago

  • Status changed from Feedback to Closed

i have not done long-term movie play testing, so i am not sure. noone has complained, however.
let's close it for now.

#5 Updated by cpg about 6 years ago

  • Status changed from Closed to Assigned
  • Priority changed from Low to Medium

this issue still exists.

the controls sometimes are hard to bring up. sometimes they disappear, though touching at the top i think can still bring them up.

i do not see a pattern to reproduce this, but it's not too hard.

there is a possibly related issue, where the top controls stay on and remain on, without no way to remove them to the screen.

Also available in: Atom