Project

General

Profile

Bug #1452

Dolibarr - cannot login after install

Added by rdagijones over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
06/22/2014
Due date:
% Done:

50%

Estimated time:
1.00 h

Description

Installed Dolibar by one-click app. After installation tried to login with "admin:admin" and received "Bad value for login or password." Double-checked values in hda-production > apps using PHPMyAdmin and the user is admin and password is admin. Side note: Noticed that the table for Dolibar is listed in PHPMyAdmin on the left but if I click on that table it is blank, waiting for tables to be created. (I don't know if that is an issue or if it is that way since I have yet to loging and create any business information.)

No error in error.log

Access.log is as follows:

***
192.168.0.12 - - [21/Jun/2014:10:53:45 -0400] "POST /index.php HTTP/1.1" 200 4004 "http://dolibarr.jonesnet.com/" "Mozilla/5.0 (X11; Linux i686; rv:30.0) Gecko/20100101 Firefox/30.0"

My system specs:
-Amahi 7 on Fedora 19

History

#1 Updated by bigfoot65 over 5 years ago

  • Category set to Apps
  • Status changed from New to Feedback
  • Assignee set to rdagijones
  • Target version set to amahi-7-3
  • Start date changed from 06/21/2014 to 06/22/2014
  • % Done changed from 0 to 50
  • Estimated time set to 1.00 h

Please try the app now. I went ahead and updated it to version 3.5.3. Tested on my end and works as expected.

#2 Updated by bigfoot65 over 5 years ago

  • Status changed from Feedback to Closed

No response indicates resolved.

Also available in: Atom