Project

General

Profile

Bug #1475

Music restarting after receiving notification

Added by megabitdragon about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/16/2014
Due date:
% Done:

0%


Description

This is only happening on my N4 running CM11 so maybe it is the problem with the custom rom. I can't reproduce it on N7 or N10.
Steps to reproduce:
1. Start listening to an audio file
2. Pause it and lock the screen
3. When a notification is received the music will start playing.

I will try to get the log later tonight.

History

#1 Updated by ming about 7 years ago

  • Status changed from New to Feedback
  • Assignee changed from ming to megabitdragon

#2 Updated by megabitdragon almost 7 years ago

  • Status changed from Feedback to Closed

Also available in: Atom