Project

General

Profile

Bug #1478

Feature #1461: Preparation for beta release

Another crashlytics report

Added by megabitdragon about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/17/2014
Due date:
% Done:

0%


Description

I noticed 2 more crashes on the 0.2.1 version. They are both on an ACER device running android 4. The logs are here and here. As usual with these I don't have the steps to reproduce.

History

#1 Updated by ming about 7 years ago

  • Status changed from New to Feedback
  • Assignee changed from ming to megabitdragon

Duplicate of #1447. See #1447#12.

#2 Updated by megabitdragon almost 7 years ago

  • Status changed from Feedback to Closed

Also available in: Atom