Project

General

Profile

Bug #1534

remote mode does not work in metadata-integration branch

Added by cpg almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
08/25/2014
Due date:
% Done:

0%


Description

it seems to be the case that remote does not work on this branch.

this was recently found while testing and it seems logical that this ought to be unrelated to metadata.

looking at the diff it does not seem to be obvious why this would be.

this is a blocker for release of the metadata integration.

History

#1 Updated by ming almost 7 years ago

Works fine for me, cannot reproduce. Tried to clear cache and everything—still works as expected.

#2 Updated by cpg almost 7 years ago

  • Status changed from New to Closed
  • Assignee set to cpg

my bad.

after closer inspection, the relay server must have been the problem. restarting the server must have helped, but there are no signs of failure in the app.

Also available in: Atom