Project

General

Profile

Bug #1749

Zoneminder Service fails....

Added by bigfoot65 almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/06/2015
Due date:
% Done:

0%


Description

The service fails to start, but the web UI states it's running. Even lets you stop and restart it.

I have checked for dependencies via the source RPM and cannot determine the cause of the service failure.

History

#1 Updated by bigfoot65 almost 6 years ago

  • Status changed from New to Closed
  • Assignee set to bigfoot65

After a painfully long trial and error to diagnose the problem, this issue is fixed.

Turns out a package was missing that provides the killall command needed by Zoneminder that affected the service. One of the perl files used it and was not able to work without error.

This was not obvious in any log. I stumbled across it by checking the pid file for a process number and saw many lines of errors indicating killall failed.

Also available in: Atom