Project

General

Profile

Bug #1841

Samba Config Errors

Added by bigfoot65 about 4 years ago. Updated over 2 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/22/2015
Due date:
% Done:

0%


Description

I see the following errors listed in the /var/log/samba/smbd.log file:

[2015/09/22 14:45:46.693659,  0] ../lib/util/become_daemon.c:136(daemon_ready)
  STATUS=daemon 'smbd' finished starting up and ready to serve connectionsUnable to connect to CUPS server localhost:631 - Bad file descriptor
  STATUS=daemon 'smbd' finished starting up and ready to serve connectionsfailed to retrieve printer list: NT_STATUS_UNSUCCESSFUL
[2015/09/22 14:46:46.727754,  0] ../source3/printing/print_cups.c:151(cups_connect)
  Unable to connect to CUPS server localhost:631 - Bad file descriptor
[2015/09/22 14:46:46.727899,  0] ../source3/printing/print_cups.c:528(cups_async_callback)
  failed to retrieve printer list: NT_STATUS_UNSUCCESSFUL

Note that the cups package is not installed in Fedora 21. Should this be a dependency of the platform?

See the following in the /var/log/samba/nmbd.log:

[2015/09/22 14:46:14.494320,  0] ../source3/nmbd/nmbd_become_lmb.c:397(become_local_master_stage2)
  *****

  Samba name server HDA is now a local master browser for workgroup OLYMPUS on subnet 192.168.1.4

  *****
[2015/09/22 14:46:14.494778,  0] ../source3/nmbd/nmbd_browsesync.c:354(find_domain_master_name_query_fail)
  find_domain_master_name_query_fail:
  Unable to find the Domain Master Browser name OLYMPUS<1b> for the workgroup OLYMPUS.
  Unable to sync browse lists in this workgroup.

Something is amiss here, but not sure why.

History

#1 Updated by bigfoot65 about 4 years ago

  • Project changed from amahi 8 platform to Amahi 9

#2 Updated by bigfoot65 over 2 years ago

  • Project changed from Amahi 9 to platform
  • Assignee deleted (cpg)
  • Priority changed from Normal to High
  • Target version set to amahi-11

#3 Updated by cpg over 2 years ago

  • Priority changed from High to Normal

this is ugly but normal. not sure how to fix it.

#4 Updated by bigfoot65 over 2 years ago

I will try to do some research and add more info here if I find anything.

Might be a bit more involved that first thought.

BTW, is CUPS installed as a dependency? Seems it was required before.

Also available in: Atom