Project

General

Profile

Bug #1879

Amahi 8 HDA Platform Ruby Dependency Issue

Added by bigfoot65 over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
Fedora 21
Target version:
Start date:
11/25/2015
Due date:
% Done:

0%


Description

Installing via netinstall and full DVD (according to user in forums) yields a Ruby dependency issue with the Amahi 8 platform.

When executing

yum -y install hda-ctl hda-platform

The following is the result:

Error: Package: hda-platform-8.0.0-1.x86_64 (amahi)
           Requires: ruby(release) = 2.1.6
           Available: jruby-1.7.2-5.fc21.noarch (fedora)
               ruby(release) = 1.9.1
               ruby(release) = 1.8
           Available: ruby-libs-2.1.4-24.fc21.i686 (fedora)
               ruby(release) = 2.1.4
           Available: ruby-libs-2.1.7-31.fc21.i686 (updates)
               ruby(release) = 2.1.7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

History

#1 Updated by demoman5671 over 4 years ago

Same issue here, except with Fedora 21 netinstall.

#2 Updated by cpg over 4 years ago

an update has been released for hda-platform.

you can try again, though it may require running:

yum clean metadata

first, if you still have the machine subject to installation running and not reinstalling from scratch.

#3 Updated by bigfoot65 over 4 years ago

I have tested with new hda-platform and works perfectly.

No issues.

#4 Updated by cpg over 4 years ago

  • Status changed from Assigned to Closed

Also available in: Atom