Project

General

Profile

Bug #1897

Time Machine not displaying on El Capitan

Added by jensterle over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
-
Start date:
12/30/2015
Due date:
% Done:

0%


Description

My El Capitan Macbook is unable to find the netatalk instance on my HDA.
You should probably look at updating the netatalk version, since 3.1.8 is already out while you are still using 2.2.3.

History

#1 Updated by bigfoot65 over 5 years ago

  • Category set to Apps
  • Status changed from New to Feedback
  • Assignee set to jensterle
  • Priority changed from Medium to Normal

What OS and Amahi version are you using?

If it's Fedora, please provide the URL for the following command:

fpaste --sysinfo

#2 Updated by jensterle over 5 years ago

I have the latest version of Amahi and Fedora 21 (Minimal install, fresh from today)

http://paste.fedoraproject.org/306068/14515150/

#3 Updated by cpg over 5 years ago

  • Category deleted (Apps)
  • Status changed from Feedback to Assigned
  • Assignee changed from jensterle to cpg
  • Priority changed from Normal to Medium

Thanks for reporting this. We do not currently have access to OS X el capitan to test this set up.

How sure are you that this is related to netatalk?

We are beta testing Amahi 9 (beta) which has netatalk 3.1.3 and that works well with yosemite so far. We may try EC on a VM to see how it works out and see if that is related to netatalk.

#4 Updated by jensterle over 5 years ago

If you want me to I can test it with a real machine.

#5 Updated by cpg over 5 years ago

  • Category set to Apps
  • Priority changed from Medium to Normal

Well, we would need to root-cause it first, looking for errors in /var/log/system.log in the EC machine, in the Amahi box, or some combination. For that we'd need direct access to the Amahi machine.

#6 Updated by jensterle over 5 years ago

If you would like me to, I can add support's SSH public key into the HDA.

#7 Updated by cpg over 5 years ago

If you can add my public key and forward one port (email support at amahi.org indicating which port) and the user credentials, it would help in debugging.

#8 Updated by cpg over 5 years ago

  • Status changed from Assigned to Closed

for some reason, this install (minimal install via netinstall) did not have syslog or avahi-daemon running or installed.

this is the second time in recent days we have seen systems without syslog. this one does not have avahi-daemon, which is required by a few things and pretty basic.

i wonder if we're dealing with network failures to get some packages.

Other tidbits from @jensterle: using a mimicmodel RackMac will yield an xserve picture when getting more info about it in the finder.

Also available in: Atom