Project

General

Profile

Bug #1901

UUID / Partition Confusion with disk wizard drives

Added by ksburgess over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
01/03/2016
Due date:
% Done:

0%


Description

Greyhole server will not run due to drives not mounted properly. Appears to be UUID / partition confusion problem, possibly related to trouble getting drive processed in disk wizard.

Here are requested logs:

sysinfo: http://ur1.ca/odm88
greyhole.log: http://paste.fedoraproject.org/306769/51860545/
dw_debug.log: http://paste.fedoraproject.org/306778/63956145/
dsw.log: http://paste.fedoraproject.org/306779/64052145/

I set up Amahi 8 as a clean install to a new 350GB drive today. I also had two 2TB drives, one of which had an older filesystem on it. Drive wizard had no problem mounting the first 2TB drive but I got an error when trying to add the second.

Here's a screenshot of the error I saw:

I decided to use gparted live to clean that disk off; after doing so, disk wizard was able to reformat it.

That's when I got to the current error where Greyhole server seems unable to launch due to the second 2TB drive not being properly mounted/labeled.

Hopefully these logs help!

History

#1 Updated by ksburgess over 3 years ago

Screenshot url seems not to have pasted: https://milkandmud.s3.amazonaws.com/2016-01-03_15-20-11.png

#2 Updated by cpg over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to ksburgess

Thanks for the detailed report and for access to your system.

I was able to do mount the missing drive and greyhole started working fairly quickly after that, no problem. Everything seems to be working well now.

Please inspect things and make sure there is no issue. If all is ok, please mark as closed. Thanks again for capturing the logs.

#3 Updated by ksburgess over 3 years ago

  • Status changed from Feedback to Resolved

Solved with help of cpg discovering some core files were missing in greyhole and getting that reinstalled properly.

Also available in: Atom