Project

General

Profile

Bug #2019

owncloud on F23

Added by mattman over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
04/03/2016
Due date:
% Done:

0%


Description

I have tried to install owncloud on F23/Amahi 9, but I'm getting this error.
http://paste.fedoraproject.org/349089/71413714/

please can you let me know if there is anything I can do to help with fixing this error.

History

#1 Updated by bigfoot65 over 4 years ago

  • Status changed from New to Feedback
  • Assignee changed from bigfoot65 to mattman

ONLY ownCloud 8 is available for Amahi 9, Fedora 23.

It appears you are trying to install ownCloud 5. Not sure how you see it or have access as it does not exist for Fedora 23.

Recommend you try ownCloud 8 and report back.

#2 Updated by cpg over 4 years ago

Maybe he got it before or he was added as a collaborator. But yeah, I think we probably want to stick to supporting OC 8 in amahi 9?

#3 Updated by mattman over 4 years ago

  • Status changed from Feedback to Closed

I'm really sorry not sure why I was installing Owncloud 5 but I have just install version 8 thanks Bigfoot65.

#4 Updated by bigfoot65 over 4 years ago

No problem.

We have a bug I think as there is no F23 version in the app store, but yet mattman was able to attempt an install.

#5 Updated by bigfoot65 over 4 years ago

I added a F23 version of ownCloud 4/5 and disabled it.

Also available in: Atom