Project

General

Profile

Bug #2020

Squeezeboxserver broken Fedora 23 - Amahi 9

Added by micmas over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
04/04/2016
Due date:
% Done:

0%


Description

Hallo,
since I use Amahi from Vers. 6 to 8 the Squeezeboxserver - installed by Amahi - runs without any problems. Now I make a new install from
the scratch with Fedora 23 and Amahi 9 and all other Amahi apps like Owncloud8, Greyhole, phpMyAdmin etc. running good.

Here is the link to sysinfo:
http://paste.fedoraproject.org/349268/45976696/

SBserver I installed until now for four times again:
At first I did the "cpan" stuff mentioned in the Wiki.
I uninstalled squeeze, searched the HDA for all Sueeze related files and deleted them, then installed SBserver again.
Everytime starting from the dashboard it says: "The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."

The amahi-app-installer.log still says this:
"=== app install begin @ 2016-04-04 10:39:29 +0200 ==========
Installing app id 3ts0kzc0i1 under /var/hda/platform/html/script/.. ENV=production
file /var/hda/tmp/amahi-download-cache/ef4b3c26dbdbfa35f7be62080cfc910b4ebb4f6b picked up from cache.
Your HDA services have been restarted.
Your HDA services have been restarted.
Installing dependencies and application files...
Done!
Reloading systemctl daemon
Enabling squeezeboxserver.service
squeezeboxserver.service is not a native service, redirecting to systemd-sysv-install
Executing /usr/lib/systemd/systemd-sysv-install enable squeezeboxserver
Starting squeezeboxserver.service
App: Logitech Media Server installed ======= app install end @ 2016-04-04 10:39:50 +0200 =========="

The service status says:
" squeezeboxserver.service - LSB: Startup script for the Logitech Media Server
Loaded: loaded (/etc/rc.d/init.d/squeezeboxserver)
squeezeboxserver.service - LSB: Startup script for the Logitech Media Server
Loaded: loaded (/etc/rc.d/init.d/squeezeboxserver)
Active: active (exited) since Mo 2016-04-04 10:39:48 CEST; 24min ago "

But there is one error:
/etc/rc.d/init.d/squeezeboxserver Zeile 38 - Einstelliger (unärer) Operator erwartet - it means "row 38: single-digit operator expected"

Kind regards
from Germany
Michael

History

#1 Updated by bigfoot65 over 5 years ago

  • Status changed from New to Feedback

App has been corrected and a test install indicates it's working as designed.

Please uninstall/install and close if all is working.

#2 Updated by micmas over 5 years ago

Just I uninstalled my test-rpm-installation and erased the symlink to SLIM.
After that I installed it new from Amahi-Dashboard and it runs - the symlink was created by the installer.
So it looks good.

#3 Updated by bigfoot65 over 5 years ago

  • Status changed from Feedback to Closed

Issue resolved.

Will release LIVE for Amahi 9 and close bug.

Also available in: Atom