Project

General

Profile

Bug #2059

Sickrage on Amahi 9

Added by evylrat over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
05/21/2016
Due date:
% Done:

0%


Description

When viewing the Schedule by List, an error occurs.
File /var/hda/web-apps/sickrage/html/gui/slick/views/schedule.mako:133, in render_content: <% ends = sbdatetime.sbdatetime.convert_to_setting(cur_ep_enddate) %> UnboundLocalError: local variable 'cur_ep_enddate' referenced before assignment

Poster, Calendar and Banner work as intended.

History

#1 Updated by bigfoot65 over 5 years ago

  • Status changed from New to Assigned
  • Assignee set to evylrat
  • Priority changed from Low to Normal

Have you checked the SickBeard site for this issue?

This does not seem to be a bug with Amahi.

Also recommend you do the force update in the app to ensure you have the latest version.

#2 Updated by bigfoot65 over 4 years ago

  • Status changed from Assigned to Closed

Closed due to no activity from requester.

Also available in: Atom