Project

General

Profile

Bug #2062

No Network Connectivity on assigning STATIC IP - AMAHI 9 Fed 23

Added by austwhite almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Networking
Target version:
Start date:
05/27/2016
Due date:
% Done:

0%


Description

I have a major issue at the moment that is preventing me using AMAHI 9.
Note: The same hardware configuration worked perfectly under AMAHI 7 and AMAHI 8.

I have a Gigabyte GA-Z77X-UD5H Mainboard, Core i7 (ivy bridge) CPU, 16GB RAM, 3TB WD Red primary and 6x2TB Toshiba storage drives.
The Motherboard has 2 NIC's on board, one Atheros based, the other INTEL based. The Atheros based NIC is disabled in BIOS setup.
I am booting in Legacy BIOS mode, not using UEFI mode.

During the install process for Fedora 23, the Network connectivity is perfect while obtaining via DHCP. Internet works properly, can download updates and the whole Fedora 23 minimal install runs smoothly.
I can download the AMAHI RPM perfectly and install it.
When I run HDA-Install however, the Network Connectivity is lost as soon as it establishes a STATIC IP. It first did this on an attempt to upgrade. It has since done it on 3 subsequent attempts at a clean install. As soon as the STATIC IP is assigned, the network connectivity is gone.

I have checked the ifcfg-eno1 file and the configuration lines look normal. AMAHI Installer has set the IP to the correct static IP, gateway is correct and DNS is set to point at the server. If I reinstall Fedora 23 minimal, no changes in hardware or network, all works normally again under DHCP.

Any assistance with this would be appreciated as I would prefer to not have to go back to AMAHI 8 and Fed 21 as it is no longer supported main stream.

Thanks

History

#1 Updated by bigfoot65 almost 5 years ago

  • Project changed from Amahi 9 to platform
  • Category set to Networking
  • Status changed from New to Assigned
  • Assignee set to austwhite
  • Target version set to amahi-9

Recommend you try the following command:

hda-ctl-hup

Have you rebooted more that once?

#2 Updated by austwhite almost 5 years ago

I will try the hda-ctl-hup when I get back home in a few hours.

After a clean install, I did reboot 3 times and it still didn't work. The issue only seemed to come up when the Static IP was set by the installer....

I'll let you know how I go with the hda-ctl-hup command.

#3 Updated by austwhite almost 5 years ago

  • Status changed from Assigned to Resolved
  • Priority changed from Normal to Low

I still had issues, so I ended up deleting my AMAHI Install code and creating a new HDA Install code online and the new code seems to work now.

The joys of computers I guess.

#4 Updated by cpg almost 5 years ago

  • Status changed from Resolved to Closed

sorry it too reinstalling for you to get it going.

Also available in: Atom