Project

General

Profile

Bug #214

Table 'demo_development.settings' doesn't exist

Added by cpg over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
05/26/2009
Due date:
% Done:

100%


Description

some users are experiencing this with f10:

http://forums.amahi.org/viewtopic.php?f=6&t=415

History

#1 Updated by cpg over 11 years ago

appears to be a 64-issue only. we have updated the F10 repositories with 64 versions of various rpms (ruby gems), however, there may be still some issues.

other tips to work around:

rpm -e --nodeps rubygems rubygem-actionmailer rubygem-actionpack rubygem-activerecord rubygem-activeresource rubygem-activesupport rubygem-rails rubygem-rake rubygem-hoe rubygem-fcgi rubygem-gruff rubygem-gd2 rubygem-rubyforge rubygem-rmagick
yum clean metadata
yum -y install rubygems rubygem-actionmailer rubygem-actionpack rubygem-activerecord rubygem-activeresource rubygem-activesupport rubygem-rails rubygem-rake rubygem-hoe rubygem-fcgi rubygem-gruff rubygem-gd2 rubygem-rubyforge rubygem-rmagick

#2 Updated by cpg over 11 years ago

ok the problem is that the

gem update --system

that hda-install does somehow obliterates the gem database or just the way they are installed, through some interaction with the way rpm works.

at any rate ... the fix above should help.

#3 Updated by Anonymous over 11 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Applied in changeset commit:"52d8011e45f02baf4e5d23f82651e91faa7f9c4c".

Also available in: Atom