Project

General

Profile

Bug #2202

Amahi 9 - unable to install Server Logs Viewer - certificate verify failed

Added by taa over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
01/08/2017
Due date:
% Done:

0%


Description

======= app install begin @ 2017-01-08 05:01:19 -0800 ==========
Installing app id magc31p6jg under /var/hda/platform/html/script/.. ENV=production
WARNING: file /var/hda/tmp/amahi-download-cache/c21ee90f27a0cb151170ef1cfefc601b60e0de2d in cache was found to be corrupted! Discarding it.
WARNING: primary downloaded of https://dl.amahi.org/server_logs_viewer.tar.gz barfed with exception "#<OpenSSL::SSL::SSLError: SSL_connect returned=1 errno=0 state=error: certificate verify failed>"
WARNING: primary downloaded file /var/hda/tmp/amahi-download-cache/c21ee90f27a0cb151170ef1cfefc601b60e0de2d did not pass signature check - got badbadsha1, expected c21ee90f27a0cb151170ef1cfefc601b60e0de2d
new file /var/hda/tmp/amahi-download-cache/c21ee90f27a0cb151170ef1cfefc601b60e0de2d from Amahi's cache written in the cache

History

#1 Updated by bigfoot65 over 3 years ago

  • Assignee set to taa

Made a change to the app download location.

Please clear your browser cache and try installing again.

#2 Updated by taa over 3 years ago

  • Status changed from New to Closed

That fixed it -- thanks!

Also available in: Atom