Project

General

Profile

Bug #2203

Serviio issue with WebUI

Added by christalex almost 4 years ago. Updated almost 4 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
App Install
Target version:
Start date:
01/08/2017
Due date:
% Done:

0%


Description

Hello,

It's me again, managed to install the server on an older pc , everything work well and fine, except for the serviio media server. Unfortunately , even though in the general amahi apps website there appear to be more apps in my install apps page I don't have them all ( why? ). Because of this serviio is my only option.

The problem is that the serviio UI doesen't find the serviio version the error is "WARNING: Web UI is optimized for Serviio v1.5 but v was found. There may be a loss of functionality. Please consider updating.
" And I can't do anything, can't start the server, select paths or anything. What can I do? Thanks!

History

#1 Updated by bigfoot65 almost 4 years ago

Not all apps are available for Fedora 23. Also some apps have a convenience fee, such as DLNA. This has similar functionality as Serviio.

As for the issue with Serviio, please provide the URL for:

apaste --sysinfo

Also check /var/log/amahi-app-installer.log for errors and post them here if you find any.

We just tested it recently and it was working. Need more info to diagnose your issue.

#2 Updated by bigfoot65 almost 4 years ago

  • Category set to App Install
  • Assignee set to christalex
  • Target version set to amahi-9

Also available in: Atom