Project

General

Profile

Bug #2229

netatalk package missing in Fedora 25 - Amahi Time Machine

Added by bigfoot65 over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Apps
Target version:
Start date:
04/10/2017
Due date:
% Done:

0%


Description

The netatalk RPM is no longer available in the Fedora repo. This is needed for Amahi Time Machine app to work.

A version can be found at:

http://netatalk.sourceforge.net/wiki/index.php/Netatalk_3.1.11_SRPM_for_Fedora_and_CentOS

Recommend we add this to the Amahi F25 Repo.

History

#1 Updated by cpg over 2 years ago

  • Subject changed from Amahi Time Machine (F25) to netatalk package missing in Fedora 25 - Amahi Time Machine

#2 Updated by bigfoot65 over 2 years ago

  • Assignee set to cpg
  • Priority changed from Normal to High

This app is a popular one. Would like to have it working when we release Amahi 10.

#3 Updated by bigfoot65 about 2 years ago

The EPEL version might work:

https://www.nbalonso.com/uploads/netatalk-3.1.7-0.1.el7.x86_64.rpm

#4 Updated by cpg about 2 years ago

thanks so much for doing this research.

#5 Updated by bigfoot65 over 1 year ago

  • Status changed from New to Closed

Duplicate of bug #2300.

Also available in: Atom