Project

General

Profile

Bug #2267

DNS Resolution Problem on Amahi f26

Added by vikasy almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/10/2017
Due date:
% Done:

0%


Description

I did a fresh installation of f26 and tried running amahi on it. It's too slow. While I try to go on the apps tab it takes a lot of time for the page to load and it ends up with this error: "There are no applications available at this time.This could be due to a lack of network connectivity."

I did ssh to VM and see the logs below:

[root@localhost bin]# ping google.com
ping: google.com: Name or service not known

[root@localhost bin]# ping 8.8.4.4
PING 8.8.4.4 (8.8.4.4) 56(84) bytes of data.
64 bytes from 8.8.4.4: icmp_seq=1 ttl=128 time=10.9 ms
64 bytes from 8.8.4.4: icmp_seq=2 ttl=128 time=10.0 ms
64 bytes from 8.8.4.4: icmp_seq=3 ttl=128 time=10.3 ms
^C
--- 8.8.4.4 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2003ms
rtt min/avg/max/mdev = 10.095/10.470/10.991/0.389 ms

This clearly shows that VM has internet connectivity but something somewhere is failing.
Please note that this is a full clean install and I have done nothing in it except for
installing amahi.

I am unable to do any testing on f26 VM because of this problem. Anyone else facing the same issue. Urgent help needed!

Screenshot from 2017-07-10 23-06-24.png View (44 KB) vikasy, 07/10/2017 10:40 AM

History

#1 Updated by vikasy almost 3 years ago

  • Status changed from New to Closed

The error was happening due to some Internet issues on my end. My Bad.

Also available in: Atom