Project

General

Profile

Bug #2349

sickrage and sickbeard fail to install

Added by redlaw2305 2 months ago. Updated 2 months ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
10/08/2018
Due date:
% Done:

0%


History

#1 Updated by redlaw2305 2 months ago

Installing app id 0udwc1pno0 under /var/hda/platform/html/script/.. ENV=production
/var/hda/platform/html/vendor/bundle/ruby/2.4.0/gems/activeresource-5.0.0/lib/active_resource/co nnection.rb:154:in `handle_response': Failed. Response code = 404. Response message = Not Foun d. (ActiveResource::ResourceNotFound)

#2 Updated by cpg 2 months ago

This is a bit of a mystery, since you got SiCKRAGE and it's live on Amahi 11, which you have installed/running.

#3 Updated by redlaw2305 2 months ago

  • Assignee set to cpg

#4 Updated by bigfoot65 2 months ago

I just did a test install of Sick Beard on Fedora 27, Amahi 11 and completed without error. Was able to access the app with no issues.

SICKRAGE seemingly installed fine with no errors and service started, but unable to access web page. More research is needed on this one.

#5 Updated by bigfoot65 2 months ago

Made a minor change to SICKRAGE service and it now appears to be working. I had issues with Firefox, but was fine in Chrome.

I see no issues with either of these apps, so must be an issue on the users side.

Tested with prestine Amahi 11, Fedora 27 (i.e. no updates).

#6 Updated by cpg 2 months ago

  • Status changed from New to Feedback
  • Assignee changed from cpg to redlaw2305

please verify that the update is working for you and close if so. else add any other possible debugging details to help.

make sure your client device is using your HDA for DNS, so that apps are easily reachable.

Also available in: Atom