Project

General

Profile

Bug #2364

mantis.domain redirects to http://hda

Added by wylel almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
11/06/2018
Due date:
% Done:

100%


Description

Currently I am not running the HDA as DHCP because of blocks on the AT&T router. I have set the machine to point the DNS to the HDA, and vnstat.domain works just fine, but mantis.kernell shows the HDA dashboard instead of the mantis app. It will keep the format as well (mantis.domain/tab/apps/installed as an example). http://hda also works just fine.

This could be something I am doing wrong, although I am not sure. I have tried this in Vivaldi and Chromium on Linux. I have rebooted and have the same issue. Cleared cache/cookies, same issue.

History

#1 Updated by wylel almost 2 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

And I spoke too soon, its working now as intended

Also available in: Atom