Project

General

Profile

Bug #2365

Owncloud 10 not installing properly

Added by hemington1 about 1 month ago. Updated about 1 month ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
11/12/2018
Due date:
% Done:

0%


Description

PHP module zip not installed.
Please ask your server administrator to install the module.
PHP module intl not installed.
Please ask your server administrator to install the module.
PHP modules have been installed, but they are still listed as missing?
Please ask your server administrator to restart the web server

owncloud.log View (5.21 KB) hemington1, 11/11/2018 06:21 PM

History

#1 Updated by bigfoot65 about 1 month ago

Done some research on this error. It appears that ownCloud 10 is broken for Fedora 27 and greater systems. It's not sensing that php-pecl-zip is installed.

Until ownCloud fixes this issue, it will not work. App has been moved back into BETA status. Unfortunately, none of the older ownCloud versions are compatible with PHP 7, which is native to Fedora 27 and greater.

Recommend you try Nextcloud 14.

#2 Updated by bigfoot65 about 1 month ago

  • Status changed from New to Feedback

#3 Updated by hemington1 about 1 month ago

Thanks for looking into the issue. I will try Nextcloud 14 as suggested.

Also available in: Atom