Project

General

Profile

Bug #2367

Compatibility with Roku App

Added by snipehunter 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
12/07/2018
Due date:
% Done:

0%


Description

It seems there was an update to the Roku app, and it will no longer allow access to movies on HDA through Plex Server. It claims it needs to be updated.

Here's the information on my set up: https://paste.fedoraproject.org/paste/sXPgRtuFKPR1WyYjOTA14w/

[I tried posting to the forum but couldn't get logged in there. Bigfoot65 had recommended a bug report in one of his posts so I am trying it that way. Please let me know if I should not do this in the future.]

IMG_2021.JPG View (55.3 KB) snipehunter, 12/07/2018 08:13 PM

History

#1 Updated by bigfoot65 3 months ago

  • Status changed from New to Feedback
  • Assignee set to snipehunter

If the current version of Plex Media Server is the cause of your issue, you will need to upgrade to the latest Amahi version. You appear to be on Amahi 9, Fedora 23.

We only update the app for the latest supported version, Amahi 11 on Fedora 27.

#2 Updated by snipehunter 3 months ago

  • Status changed from Feedback to Closed

I finally got through backup, updating Amahi, and testing plex after the server update. Plex works as bigfoot65 said it would.

I would say, I checked the app functioning an the app page (https://www.amahi.org/apps/plex-media-server) for Fedora 23 before reporting the bug. The status on the page should probably be update and note added that it is only currently being maintained for Amahi 11 running Fedora 27 added.

Also available in: Atom