Project

General

Profile

Bug #2379

nextcloud14

Added by strellnikov 29 days ago. Updated 21 days ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
Apps
Target version:
-
Start date:
02/18/2019
Due date:
% Done:

0%


Description

i am suddenly getting the following message when i attempt to open NextCloud14 *
*Internal Server Error

The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.*

i am running Amahi 11, Fed27

error_log_021819.html View (1.89 KB) strellnikov, 02/18/2019 03:43 AM

error_log_NC14022519.html View (1.61 KB) strellnikov, 02/25/2019 06:53 PM

History

#1 Updated by strellnikov 29 days ago

#2 Updated by bigfoot65 28 days ago

  • Status changed from New to Feedback
  • Assignee set to strellnikov

Did you do something recently, like OS updates?

I presume it was already installed and working?

Recommend you also check log files in the /var/hda/webapps/nextcloud/logs directory for errors.

Not sure this is Amahi related.

#3 Updated by strellnikov 21 days ago

I uninstalled and deleted EVERYTHING related to NEXTCLOUD14 5 days ago. Re-installed. Everything was fine until today. Now it is back to STATUS CODE 500 and (I have also encountered status code 401) and this is the issue I am having. I can install NEXTCLOUD14 and then setup all the clients (phones, desktop, laptop), sync data, then a few days late I CAN NOT access NEXTCLOUD14.

This may be related but I am having issues with QBITTORRENT. I can access it outside of AMAHI, but when logged into HDA, anything I click(DASHBOARD, alias, web-apps) returns a white screen (headers but no body).

I have attached the error log from NC14.

If i am screwing this up i have no idea what it is i am doing. SOMETHING keeps changing NEXTCLOUD14 that breaks it.

#4 Updated by cpg 21 days ago

There are two errors in error_log_021819.html: one is about some permissions that appear to be sourced in the config file at the root of the webapp.

[Wed Feb 13 05:28:39.243844 2019] [authz_core:error] [pid 5197:tid 139833715275520] [client 192.168.16.101:51472] AH01630: client denied by server configuration: /var/hda/web-apps/nextcloud14/html/config

that, however, is not a reason for a 500 (app error), just some auth error.

The first thing that comes to mind when things are kind of exploding here and there is a partition (the one holding the root of the OS) being full. Do you know if that may be the case?

Also available in: Atom