Project

General

Profile

Bug #2379

nextcloud14

Added by strellnikov 3 months ago. Updated 28 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
-
Start date:
02/18/2019
Due date:
% Done:

0%


Description

i am suddenly getting the following message when i attempt to open NextCloud14 *
*Internal Server Error

The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.*

i am running Amahi 11, Fed27

error_log_021819.html View (1.89 KB) strellnikov, 02/18/2019 03:43 AM

error_log_NC14022519.html View (1.61 KB) strellnikov, 02/25/2019 06:53 PM

nextcloud042219.log View (153 KB) strellnikov, 04/22/2019 11:21 AM

History

#1 Updated by strellnikov 3 months ago

#2 Updated by bigfoot65 3 months ago

  • Status changed from New to Feedback
  • Assignee set to strellnikov

Did you do something recently, like OS updates?

I presume it was already installed and working?

Recommend you also check log files in the /var/hda/webapps/nextcloud/logs directory for errors.

Not sure this is Amahi related.

#3 Updated by strellnikov 3 months ago

I uninstalled and deleted EVERYTHING related to NEXTCLOUD14 5 days ago. Re-installed. Everything was fine until today. Now it is back to STATUS CODE 500 and (I have also encountered status code 401) and this is the issue I am having. I can install NEXTCLOUD14 and then setup all the clients (phones, desktop, laptop), sync data, then a few days late I CAN NOT access NEXTCLOUD14.

This may be related but I am having issues with QBITTORRENT. I can access it outside of AMAHI, but when logged into HDA, anything I click(DASHBOARD, alias, web-apps) returns a white screen (headers but no body).

I have attached the error log from NC14.

If i am screwing this up i have no idea what it is i am doing. SOMETHING keeps changing NEXTCLOUD14 that breaks it.

#4 Updated by cpg 3 months ago

There are two errors in error_log_021819.html: one is about some permissions that appear to be sourced in the config file at the root of the webapp.

[Wed Feb 13 05:28:39.243844 2019] [authz_core:error] [pid 5197:tid 139833715275520] [client 192.168.16.101:51472] AH01630: client denied by server configuration: /var/hda/web-apps/nextcloud14/html/config

that, however, is not a reason for a 500 (app error), just some auth error.

The first thing that comes to mind when things are kind of exploding here and there is a partition (the one holding the root of the OS) being full. Do you know if that may be the case?

#5 Updated by strellnikov about 1 month ago

I keep installing NC14 and after a while it get the internal server error msg. If i am running out of space on the OS partition how would i find out? Everything else works fine.

When I install NC14 i immediately move it to another drive with lots of space and make all the other changes necessary for a move.

This time i installed over the wknd and this morning no access. Client apps appear to be still syncing, including wbdav calendar sync in OUTLOOK

including latest log.

#6 Updated by strellnikov 28 days ago

this can be closed. I have reinstalled but was forced to use fedora 27 dvd full install because none of the other options worked. EXPRESS CD just does not work. The 2 Fedora 27 minimal cd links DO NOT WORK! I was only able to get and use the f27 full dvd torrent.

Nextcloud14 still does not work but The full fedora27 server install opens up a whole new set of issues, sot i guess i will start another issue.

I think there are issues with php, just a guess.

#7 Updated by cpg 28 days ago

  • Status changed from Feedback to Closed

Apologies for the belated reply -- we had a busy last few weeks. And sorry to hear about the new issues -- perhaps we can address those quicker.

#8 Updated by bigfoot65 28 days ago

Fedora moved the version 27 to archive as it's at EOL, so it broke the download links in the wiki. Torrent still worked for DVD, but HTTP did not.1

This has been corrected now.

Also available in: Atom