Project

General

Profile

Bug #2388

Yum update

Added by modem7 4 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/05/2019
Due date:
% Done:

0%


Description

Hey guys,

When I run yum update, I see an issue w/ greyhole.

package amahi-greyhole-0.10.15-2.x86_64 requires php-intl, but none of the providers can be installed
package php-intl-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
package php-intl-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed

[~]$ sudo yum install php-intl
Last metadata expiration check: 0:51:32 ago on Fri 05 Apr 2019 00:37:45 BST.
Package php-intl-7.1.23-1.fc27.x86_64 is already installed, skipping.
Dependencies resolved.
Nothing to do.
Complete!

Any recommendations before I go screw something up?

Also available in: Atom