Project

General

Profile

Bug #2388

Yum update

Added by modem7 over 1 year ago. Updated 3 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/05/2019
Due date:
% Done:

0%


Description

Hey guys,

When I run yum update, I see an issue w/ greyhole.

package amahi-greyhole-0.10.15-2.x86_64 requires php-intl, but none of the providers can be installed
package php-intl-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
package php-intl-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed

[~]$ sudo yum install php-intl
Last metadata expiration check: 0:51:32 ago on Fri 05 Apr 2019 00:37:45 BST.
Package php-intl-7.1.23-1.fc27.x86_64 is already installed, skipping.
Dependencies resolved.
Nothing to do.
Complete!

Any recommendations before I go screw something up?

History

#1 Updated by modem7 3 months ago

Any updates on this?

The issue is still occurring unfortunately.

sudo dnf update

Problem 1: cannot install the best update candidate for package php-intl-7.1.23-1.fc27.x86_64
- nothing provides libicudata.so.62()(64bit) needed by php-intl-7.2.20-1.fc27.remi.x86_64
Problem 2: cannot install the best update candidate for package php-mbstring-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 3: cannot install the best update candidate for package php-pecl-zip-1.15.4-1.fc27.x86_64
- nothing provides libzip(x86-64) >= 1.5.1 needed by php-pecl-zip-1.15.4-1.fc27.remi.7.2.x86_64
Problem 4: problem with installed package php-pecl-zip-1.15.4-1.fc27.x86_64
- package php-pecl-zip-1.15.4-1.fc27.x86_64 requires php(api) = 20160303-64, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- cannot install the best update candidate for package php-common-7.1.23-1.fc27.x86_64
- nothing provides libzip(x86-64) >= 1.5.1 needed by php-pecl-zip-1.15.4-1.fc27.remi.7.2.x86_64
Problem 5: package php-tcpdf-6.2.26-1.fc27.noarch requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-tcpdf-6.2.26-1.fc27.noarch
- cannot install the best update candidate for package php-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 6: package php-php-gettext-1.0.12-3.fc27.noarch requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-bcmath-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-php-gettext-1.0.12-3.fc27.noarch
- cannot install the best update candidate for package php-bcmath-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 7: package hda-ctl-11.1.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-cli-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-cli-7.1.23-1.fc27.x86_64
- cannot install the best update candidate for package hda-ctl-11.1.0-1.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 8: package amahi-greyhole-0.12.3-2.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-fpm-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-fpm-7.1.23-1.fc27.x86_64
- cannot install the best update candidate for package amahi-greyhole-0.12.3-2.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 9: problem with installed package php-mbstring-7.1.23-1.fc27.x86_64
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- package php-gd-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-gd-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 10: problem with installed package php-intl-7.1.23-1.fc27.x86_64
- package php-intl-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-common-7.1.23-1.fc27.x86_64 requires php-json(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- cannot install both php-json-7.2.20-1.fc27.remi.x86_64 and php-json-7.1.23-1.fc27.x86_64
- cannot install the best update candidate for package php-json-7.1.23-1.fc27.x86_64
- nothing provides libicudata.so.62()(64bit) needed by php-intl-7.2.19-2.fc27.remi.x86_64
- nothing provides libicudata.so.62()(64bit) needed by php-intl-7.2.20-1.fc27.remi.x86_64
Problem 11: problem with installed package php-php-gettext-1.0.12-3.fc27.noarch
- package php-php-gettext-1.0.12-3.fc27.noarch requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-pdo-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-pdo-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 12: package php-tcpdf-dejavu-sans-fonts-6.2.26-1.fc27.noarch requires php-tcpdf = 6.2.26-1.fc27, but none of the providers can be installed
- package php-tcpdf-6.2.26-1.fc27.noarch requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-process-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-tcpdf-dejavu-sans-fonts-6.2.26-1.fc27.noarch
- cannot install the best update candidate for package php-process-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 13: problem with installed package php-tcpdf-6.2.26-1.fc27.noarch
- package php-tcpdf-6.2.26-1.fc27.noarch requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-tidy-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-tidy-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 14: problem with installed package hda-ctl-11.1.0-1.x86_64
- package hda-ctl-11.1.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-xml-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-xml-7.1.23-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 15: package hda-suite-0.19-1.noarch requires hda-ctl, but none of the providers can be installed
- package hda-ctl-11.1.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package hda-ctl-11.0.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-pdo-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- package php-mysqlnd-7.2.20-1.fc27.remi.x86_64 requires php-pdo(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-mysqlnd-7.1.23-1.fc27.x86_64
- cannot install the best update candidate for package hda-suite-0.19-1.noarch
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 16: package hda-platform-11.0.1-1.x86_64 requires hda-ctl >= 10.0.0, but none of the providers can be installed
- package hda-ctl-11.1.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package hda-ctl-11.0.0-1.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-xml-7.2.20-1.fc27.remi.x86_64 requires php-common(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- package php-xmlrpc-7.2.20-1.fc27.remi.x86_64 requires php-xml(x86-64) = 7.2.20-1.fc27.remi, but none of the providers can be installed
- cannot install the best update candidate for package php-xmlrpc-7.1.23-1.fc27.x86_64
- cannot install the best update candidate for package hda-platform-11.0.1-1.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
Problem 17: problem with installed package amahi-greyhole-0.12.3-2.x86_64
- package amahi-greyhole-0.12.3-2.x86_64 requires php-mbstring, but none of the providers can be installed
- package php-mbstring-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
- package php-mbstring-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed
- cannot install both php-common-7.2.19-2.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.19-2.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- package php-pecl-mcrypt-1.0.2-1.fc27.remi.7.2.x86_64 requires php(api) = 20170718-64, but none of the providers can be installed
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.23-1.fc27.x86_64
- cannot install both php-common-7.2.20-1.fc27.remi.x86_64 and php-common-7.1.10-1.fc27.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.19-2.fc27.remi.x86_64
- nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.20-1.fc27.remi.x86_64
- cannot install the best update candidate for package php-mcrypt-7.1.23-1.fc27.x86_64

modem7 wrote:

Hey guys,

When I run yum update, I see an issue w/ greyhole.

package amahi-greyhole-0.10.15-2.x86_64 requires php-intl, but none of the providers can be installed
package php-intl-7.1.23-1.fc27.x86_64 requires php-common(x86-64) = 7.1.23-1.fc27, but none of the providers can be installed
package php-intl-7.1.10-1.fc27.x86_64 requires php-common(x86-64) = 7.1.10-1.fc27, but none of the providers can be installed

[~]$ sudo yum install php-intl
Last metadata expiration check: 0:51:32 ago on Fri 05 Apr 2019 00:37:45 BST.
Package php-intl-7.1.23-1.fc27.x86_64 is already installed, skipping.
Dependencies resolved.
Nothing to do.
Complete!

Any recommendations before I go screw something up?

Also available in: Atom