Project

General

Profile

Bug #2415

sickbeard seems confused

Added by cpg 12 months ago. Updated 11 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/05/2019
Due date:
% Done:

0%


Description

installing sickbeard works, however, it seems to be confused, exiting with this error:

Oct  5 17:41:16 hda sickbeard[2009]: Starting sickbeard: Sorry, requires Python module Cheetah 2.1.0 or newer.

yet, the system has both python2-cheetah and python3-cheetah, both of them greater than 2.1.0:

python3-cheetah-3.1.0-6.fc29.x86_64
python2-cheetah-3.1.0-6.fc29.x86_64

History

#1 Updated by bigfoot65 12 months ago

Probably need to update the source files from git.

Guessing the version packaged is outdated. Might need to only install the latest versions of dependencies.

I can do it but don’t have a VM to test on yet.

#2 Updated by cpg 12 months ago

I can help test periodically on my system since it's broken. I can also try it out by hand with your guidance if you prefer, to save cycling, just point me to the details.

#3 Updated by bigfoot65 11 months ago

I’ll try to update this week.

#4 Updated by bigfoot65 11 months ago

No update available. Apparently development stopped years ago.

Might try a different one such as Sonarr or SickRage.

Also available in: Atom