Project

General

Profile

Feature #2447

New SabNzbd+ Version 3.1.1 Released

Added by wkromer about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Apps
Target version:
Start date:
01/18/2021
Due date:
% Done:

0%


Description

SabNzbd+ version very out of date. Can it be updated?

Thanks!

History

#1 Updated by cpg about 1 month ago

  • Tracker changed from Bug to Feature
  • Project changed from platform to apps
  • Category deleted (App Install)
  • Status changed from New to Assigned
  • Assignee set to bigfoot65

Thanks for the suggestion. We will look into it as soon as possible and update here.

#2 Updated by bigfoot65 about 1 month ago

  • Category set to Apps
  • Status changed from Assigned to Closed
  • Assignee changed from bigfoot65 to wkromer
  • Target version set to amahi-11

SABnzbd Plus cannot be updated for Amahi 11 on Fedora 27.

It uses Python 3.6 and there is no python3-cheetah module available for Fedora 27. It appears to be only available for Fedora 28 or greater.

Sorry, but looks like this is the last supportable version.

Closing bug report.

#3 Updated by wkromer about 1 month ago

Not a big deal, thanks!

Also available in: Atom