Project

General

Profile

Bug #2457

SabNZBDPlus Update Request

Added by aarondyck 12 days ago. Updated 12 days ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
04/27/2021
Due date:
% Done:

0%


Description

The SabNZBDPlus app is advising me that there is a new version available for download (3.2.1). The current version is 2.3.9. Please provide an updated package. Thanks!

History

#1 Updated by aarondyck 12 days ago

  • Status changed from New to Resolved

Found that a dependency can't be met. The lack of app support may end up pushing me to another platform.

#2 Updated by cpg 12 days ago

We're working on a new release.

Can you post details of the dependencies, in case we can research it?

#3 Updated by bigfoot65 12 days ago

It cannot be updated for Amahi 11 due to a dependency issue. Only solution is to install using Docker for the latest release on Fedora 27. Based on limited testing it works well.

See bug #2447.

Also available in: Atom