Project

General

Profile

Feature #28

piecharts should be sped up

Added by cpg over 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
setup-storage
Target version:
-
Start date:
02/12/2009
Due date:
% Done:

0%


Description

at the moment it takes a bit of time to load the piecharts. from one second to more, depending on the number of drives and the speed of the machine. it's generally unacceptable as is.

they are inlined at the moment. when they were a file they were much faster.

things could be improved with caching, since the disk sizes and usage does not change dramatically every minute.

History

#1 Updated by Anonymous over 10 years ago

  • Status changed from New to Closed

This is a duplicate of Feature #10
http://bugs.amahi.org/issues/show/10

Also available in: Atom