Project

General

Profile

Bug #287

Can't locate LWP/Simple.pm in @INC

Added by setdosa over 10 years ago. Updated over 10 years ago.

Status:
Feedback
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
08/28/2009
Due date:
% Done:

0%


Description

I am unable to complete the install. I am getting the following

Can't locate LWP/Simple.pm in @INC (@INC contains: /usr/local/lib/perl5/site_perl/5.10.0/i386-linux-thread-multi /usr/local/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/vendor_perl/5.10.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.10.0 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.10.0/i386-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl .) at /usr/bin/hda-install line 24.

I am running Fedora 10 with all the latest updates.

I had missed adding the repository in the beginning so I added them by doing the following

rpm -Uvh http://f10.amahi.org/noarch/hda-release-1.0-1.noarch.rpm
rpm -Uvh --nodeps http://f10.amahi.org/i386/hdactl-2.43-1.i386.rpm

and then I ran hda-install -f <INSTALLLCODE>

History

#1 Updated by cpg over 10 years ago

I think you probably are using the Live CD/DVD.

That is not supported. Too many dependencies are missing in that method.

(thanks for taking the time to file a bug)

#2 Updated by setdosa over 10 years ago

I dont have a DVD drive on that desktop. Is there a way around it. I do have a 2 GB flash drive though.

Thanks,
Arun

#3 Updated by cpg over 10 years ago

you could try to get them all resolved by hand,

see this thread:

http://forums.amahi.org/viewtopic.php?f=9&t=185&p=2843#p2843

#4 Updated by cpg over 10 years ago

i.e. try this:

yum -y install perl-libwww-perl

#5 Updated by setdosa over 10 years ago

  • Status changed from New to Feedback
  • Priority changed from Normal to Low

That worked. Thanks a lot for helping me out. I understand that fedora live cd is not supported but it would mean a lot to a lot of people like me to have this instruction included in the installation guide.

Also available in: Atom