Project

General

Profile

Bug #338

Webchess app Admin account not working

Added by masteraxe about 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
UI
Target version:
-
Start date:
10/14/2009
Due date:
% Done:

0%


Description

I'm unable to use the default user name and password admin/admin as shown in the instruction when the app is installed.

admin_error.JPG View (10.1 KB) masteraxe, 10/14/2009 06:29 PM

History

#1 Updated by bsk about 11 years ago

  • Category set to UI

I too have the same problem.

#2 Updated by cpg about 11 years ago

  • Status changed from New to Closed
  • Assignee set to cpg

from the app packager:

It has been fixed.  There was a problem with the admin password hash.  I tested it and worked perfect.

#3 Updated by bsk about 11 years ago

  • Status changed from Closed to Feedback

masteraxe, please uninstall and reinstall this app to fix the problem.

Please post an update on this bug when the problem is fixed and close the bug. Thanks.

Set to feedback to make sure issue is resolved.

#4 Updated by masteraxe about 11 years ago

  • Status changed from Feedback to Closed

admin account is now working

Thanks for the quick fix!

#5 Updated by spatialguru almost 11 years ago

Hmm, I just installed this now (Jan 2010) and seem to have same problem on FC9

Also available in: Atom