Project

General

Profile

Bug #369

Installation of SugarCRM gives PHP error

Added by jcleftie over 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Apps
Target version:
-
Start date:
12/07/2009
Due date:
% Done:

0%


Description

Minimum Php version required is 5.1.0. Recommended Php version is 5.2.x.

Will not let you continue.

History

#1 Updated by cpg over 11 years ago

this app thinks php 5.3.1 (which is what fedora 12 has) is not supported.

we may have to "fork" this app and maintain it separately for fedora 12.

one idea is to allow duplicate names and disable this app for f12, and add the forked app just for f12.

maybe too much to do for now, not clear it would work ...

considering how it may work with older version of php, it may just be enough to update the app.
this one we need to serve ourselves too ...

#2 Updated by Anonymous over 11 years ago

  • Category set to Apps
  • Status changed from New to Assigned
  • Assignee set to bigfoot65

current app in testing is 5.2 which has the php issue, newest version is 5.5
http://www.sugarcrm.com/crm/community/sugarcrm-community.html

#3 Updated by bigfoot65 over 11 years ago

I have tried to update this one, but version 5.5 it is incompatible with php 5.3. I will continue to watch for a new version.

#4 Updated by gboudreau over 11 years ago

Send over (make me contributor of the app). I'll see what can be done.
Cheers.

#5 Updated by gboudreau over 11 years ago

Fixed beta on F12; now, it just displays a warning that you should upgrade.
bigfoot65: I'll let you update the app. My fix should continue to work even after an update, but just re-assign to me if not.

#6 Updated by bigfoot65 over 11 years ago

Updated to 5.2.0k and works great. Mouton's fix did it. Recommend this be closed and app released back to live.

#7 Updated by bigfoot65 over 7 years ago

  • Status changed from Assigned to Closed
  • Assignee deleted (bigfoot65)

No longer valid.

Also available in: Atom