Project

General

Profile

Bug #419

Installer gets stuck at 18%

Added by marcel almost 11 years ago. Updated over 10 years ago.

Status:
Assigned
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
01/20/2010
Due date:
% Done:

0%


Description

When installing Amahi the installer screen gets stuck at 18%.

- version 64 bit.
- spinner stuck.
- progress bar stuck.
- text stuck.

Only the screen gets stuck. Everything installed alright so far.

Bug__419.tar (86 KB) marcel, 01/20/2010 12:12 PM

amahi-ruby-install-clean.log View (6.45 KB) cpg, 05/20/2010 03:41 PM

amahi-web-installer-log.tar (10 KB) cpg, 05/20/2010 03:41 PM

History

#1 Updated by cpg almost 11 years ago

  • Status changed from New to Assigned
  • Assignee set to cpg

could you attach this file and this directory, compressed?

/tmp/amahi-ruby-install.log

/tmp/amahi-web-installer-log/

maybe also /root/hda-install.log

if they are too large, email is fine too.

thanks!

#2 Updated by marcel almost 11 years ago

The files:

/tmp/amahi-ruby-install.log

/tmp/amahi-web-installer-log/

/root/hda-install.log

#3 Updated by cpg over 10 years ago

this still happens, even in 5.2, though we don't see too many instances of it.

#4 Updated by cpg over 10 years ago

Please note that this is still open, however, the installer proceeds in the background and it should complete soon!

Check out the last lines of /root/hda-install.log ... if it's says it's done, it all went well!*

This occurs rarely and we have not been able to isolate it.

#5 Updated by cpg over 10 years ago

still occurs, but rather rarely.

here is a log of an install by rampage.

#6 Updated by cpg over 10 years ago

cleaned up log of the ruby installer, plus the dir with the logs.

some suspicious error-looking messages, in particular the one about "shutting down two plugins" ... but nothing that just jumps at me.

Also available in: Atom