Project

General

Profile

Bug #421

EyeOS Calendar events don't save.

Added by greenstar over 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
01/21/2010
Due date:
03/05/2010
% Done:

0%


Description

EyeOS Calendar doesn't allow events to be saved. The following is copied from the original forum post at [[http://forums.amahi.org/viewtopic.php?f=26&t=1062&p=5488#p5488]].

I can begin to create a calendar event, but cannot complete it. When I click-and-hold on the calendar, it allows me to start by placing an event at the start time I selected by my click location on the calendar. When I attempt to set the end time of the event by simply releasing the mouse button (per the manual), it does not register the action. I can release the mouse and move the cursor around the calendar causing the end time to fluctuate based on the vertical position of my cursor (the end time still drags around even though I released the mouse button). I have installed EyeOS 3 different times, so reinstalling it isn't the answer. I know it is not supposed to do this because I created an account on EyeOS' own demo server and it works properly there.

Bug confirmed by cpg.

If I can be of further assistance in squashing this bug, let me know.

History

#1 Updated by Anonymous about 11 years ago

  • Due date set to 03/05/2010
  • Assignee set to bigfoot65

#2 Updated by bigfoot65 about 11 years ago

Updated app to latest version which corrected this bug. App tested and calendar events can now be added. Recommend it be closed.

#3 Updated by bigfoot65 about 11 years ago

  • Status changed from New to Closed

Issue resolved.

Also available in: Atom