Project

General

Profile

Bug #429

Ajaxplorer installer is not working

Added by juzzie about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
01/30/2010
Due date:
% Done:

0%


Description

Hi. I just found that Ajaxplorer installer is not working. While trying to install it gets stuck under message "Preparing to install". The log file has a following error message: "Installing app id utilwkscf6 under /var/hda/platform/html ENV=production"

/usr/lib/ruby/1.8/net/http.rb:560:in `initialize': Connection refused - connect(2) (Errno::ECONNREFUSED)
from /usr/lib/ruby/1.8/net/http.rb:560:in `connect'
from /usr/lib/ruby/1.8/timeout.rb:53:in `timeout'
from /usr/lib/ruby/1.8/timeout.rb:93:in `timeout'
from /usr/lib/ruby/1.8/net/http.rb:560:in `connect'
from /usr/lib/ruby/1.8/net/http.rb:553:in `do_start'
from /usr/lib/ruby/1.8/net/http.rb:542:in `start'
from /usr/lib/ruby/1.8/net/http.rb:440:in `start'
from /var/hda/platform/html/app/models/app.rb:480:in `download'
from /var/hda/platform/html/app/models/app.rb:517:in `download_and_check_sha1'
from /var/hda/platform/html/app/models/app.rb:421:in `install_webapp'
from /var/hda/platform/html/app/models/app.rb:214:in `install_bg'
from /var/hda/platform/html/script/install-app:54

History

#1 Updated by bigfoot65 about 11 years ago

There was an issue with the dl link. It has been corrected and should work now. Recommend this bug be closed.

#2 Updated by juzzie about 11 years ago

  • Status changed from New to Resolved

Thanks a lot.

#3 Updated by cpg about 11 years ago

  • Status changed from Resolved to Closed

Also available in: Atom