Project

General

Profile

Bug #500

ampache login.php is returning a debug page

Added by greenapple over 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/08/2010
Due date:
% Done:

0%


Description

ampache.greenapple.com/login.php is returning: Ampache ::Access Denied | You've been redirected to this page because you do not have access to this function. If you believe this is an error please contact an Ampache administrator. This event has been logged.

This debug page began shortly after two new users were created and a new theme was installed(halycon). I was actively using the flashplayer when the error was encountered by another user. I closed the flash player and tried to log back into ampache and I also received the debug page. I have not been able to access it since.

History

#1 Updated by bigfoot65 over 11 years ago

Installed and appeared to work fine. Have not been able to duplicate problem. Might need to uninstall, reboot HDA, reinstall and see if that fixes it. This may be an isolated incident.

#2 Updated by greenapple over 11 years ago

I tried uninstall, reboot hda, and reinstall. Unfortunately I'm getting the exact same error message immediately following the install. Any other ideas?

#3 Updated by bigfoot65 over 11 years ago

Recommend uninstall. Then do this command to remove the cached version of the app: rm -rf amahi-download-cache/* and reboot. Ensure your browser cache is cleared and try reinstall. If this still does not work, recommend you come by the IRC for live help. We need more info to help resolve your problem.

#4 Updated by greenapple over 11 years ago

unfortunately that did not solve the issue. I'll stop by the IRC. Thanks for your help.

#5 Updated by greenapple over 11 years ago

I did a fresh install of F12 and amahi and the issues were fixed. Not sure why I got the errors.

#6 Updated by bigfoot65 over 7 years ago

  • Status changed from New to Closed

No longer valid.

Also available in: Atom