Project

General

Profile

Bug #502

Amahi Installer link comes up with "Cannot Connect"

Added by talsemgeest over 10 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/09/2010
Due date:
% Done:

0%


Description

On a clean install of fedora 12 64bit, the Amahi Installer link returns the error "Firefox can't establish a connection to the server at localhost:2000."

Output of /tmp/amahi-ruby-install.log:

1.
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `gem_original_require': no such file to load -- sinatra (LoadError)
2.
from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `require'
3.
from /usr/share/hdactl/web-installer/install-server:20

And the output of gem list:

  • LOCAL GEMS ***

gd2 (1.1.1)
passenger (2.2.5)

Also available in: Atom