Project

General

Profile

Feature #515

Ability to easily change the HDA's Netbios name (network share name)

Added by sonofmof about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
file sharing
Target version:
-
Start date:
05/06/2010
Due date:
% Done:

0%


Description

I have been trying to change the nework share name of my HDA. This HDA has replaces a Windows Home Server, and some applications have file links to the name of my old server.
I woud like to rename my HDA to restore all these links,

I have previously tried Editing the SMB.conf file and have even changed it using webmin, but it does not seem to stay saved for more than a day or so, certainly it does not work after a reboot.

Could you add a configuration setting to the Dashboard > Shares > Settings tab so that in addition to the workgroup name, we can easily change the Samba / Netbios name

Many Thanks

History

#1 Updated by gboudreau about 11 years ago

  • Category set to file sharing
  • Status changed from New to Closed

Duplicate of #482.

Also available in: Atom