Project

General

Profile

Bug #554

Express installer should indicate if there is a new version available

Added by cpg over 11 years ago. Updated over 11 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/23/2010
Due date:
% Done:

0%


Description

possibly a good idea.

if someone is using an old express cd, we can warn them by detecting it via the user agent and show them that there is a new version available.

the web site could send a message back and the UI could give the option to continue installing or quit, after showing the message.

History

#1 Updated by slm4996 over 11 years ago

cpg wrote:

possibly a good idea.

if someone is using an old express cd, we can warn them by detecting it via the user agent and show them that there is a new version available.

the web site could send a message back and the UI could give the option to continue installing or quit, after showing the message.

I don't see this being extremely useful unless we release a disc with a serious bug that we want to recall.

The hda will self uodate anyway, maybe make it so that we can disabled installation on anything older than 1 release?

#2 Updated by cpg over 11 years ago

The reason this came to mind was that the 2.4 release is busted through no fault of our own. Some ruby libraries got updated badly and it seems to be broken.

I see the logs where people are trying to install it like 10 times in a row, trying and trying and trying, expecting a different outcome!

An unhappy or frustrated user user can make more damage than 100 happy ones.

Just saying ..

Also available in: Atom