Project

General

Profile

Bug #555

Install Code required

Added by Strappy about 11 years ago. Updated about 11 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/24/2010
Due date:
% Done:

0%


Description

Dear,

I keep getting the question to fill in the "Install Code" when I use the Amahi Express CD.
A screenshot can be found : http://i45.tinypic.com/33ah0m8.jpg

I'm installing in VM.
I've chosen Advanced install, picked language, keyboard and nothing further changed.

Any possibillity to solve this problem?

Best Regards.

Amahi_Code.jpg View (62.6 KB) Strappy, 06/24/2010 12:54 AM

Amahi_ifconfig.jpg View (62.6 KB) Strappy, 06/24/2010 05:02 AM

amahi.jpg View - ifconfig (110 KB) spindizzy, 06/27/2010 04:11 PM

History

#1 Updated by cpg about 11 years ago

Can you try the non-advanced setting?

does it have the same issue?

also, the VM software is VirtualBox, right?
(just in case it makes a difference)

#2 Updated by Strappy about 11 years ago

The VM is VMware player.

I tried the headless install, immediatly I get the question to enter the "Install Code"
Also without succes, I also tried a different proxy to be sure it can make an outside connection.

#3 Updated by cpg about 11 years ago

for the record, there is no evidence in the amahi logs that there was an inquiry about this install code, in any of the cases that Strappy tried.

#4 Updated by slm4996 about 11 years ago

Strappy,
Could you check this for me?

Startup the install disc, either option, and then use the vmware menu to send "ctrl+alt+f2" to the vm.
After you have done that please type ifconfig and then press enter. This will show if you have received a valid ip and all other network information. I am not aware of any issues with vmware player but I personally have not used it so I guess it could be a network driver issue.

#5 Updated by Strappy about 11 years ago

Hi slm4996

Thanks for the quick responses.
If you're using VM, it's ctrl+alt+space+f2 ;)

Here's the ifconfig like you asked.

#6 Updated by spindizzy about 11 years ago

Hi guys,

Same problem here, running in HyperV. On the Express CD, advanced mode, after package installation, I'm asked for an install code.

I've run ifconfig as well, screenshot attached. Everything seems ok.

Does anyone know what install code is being asked for?

#7 Updated by spindizzy about 11 years ago

To answer my own question, the install code is the one generated by the control panel on the amahi website, when signed in. After inserting this code, the install completes. In my case, the server then goes into the endless reboot problem detailed in the forums here:

http://forums.amahi.org/viewtopic.php?f=9&t=1514

The fix worked and after putting in the correct network settings, I now have a working server.

Hope this helps.

#8 Updated by slm4996 about 11 years ago

This is actually two seperate issues here, one is the reboot loop and one is the install code loop.

The install code loop looks to be caused be missing network driver and/or failing dns resolution.

The reboot loop is caused by the network failing to initialize all together. CPG any chance this is due to the new 5.4 rpm?

A good test would be to have someone who had the issues do a old school install with the full fedora dvd and see if the issue persists.

Also available in: Atom