Project

General

Profile

Bug #558

Express CD ImportError: /usr/lib/libgudev-1.0.so.0

Added by matt531320 almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/29/2010
Due date:
% Done:

0%


Description

I keep getting this error when trying to install Amahi off of the Express CD:

Running anaconda 12.46, the Amahi system installer - please wait.
Trackback (most recent call last):
   File "/usr/bin/anaconda", line 538, in <module>
      import signal, string, isys, iutil, time
   File "/usr/lib/anaconda/isys.py", line 25, in <module>
      import _isys
ImportError: /usr/lib/libgudev-1.0.so.0: cannot read file data: Input/Output error
install exited abnormally [1/1]
you may safely reboot your system

I'm using a Dell Dimension 4100, 512MB RAM, 120GB Hard Drive, with a 900MHz (or so) Proccessor. I've burned three copies of the CD, each using a different CD brand. I never could get an actual Fedora 12 install disc to boot, due to the fact that the Dimension can't boot off of DVDs. I've tried to check the checksum, but I can't figure out how to verify it.

100_0085.JPG View - Zoomed in on error message (959 KB) matt531320, 06/29/2010 04:46 PM

100_0084.JPG View - Full screen (1.18 MB) matt531320, 06/29/2010 04:46 PM

History

#1 Updated by matt531320 almost 10 years ago

Just verified the MD5 code.

#2 Updated by matt531320 almost 10 years ago

It appears to be the time I'm installing it at. I can install it before 10:00AM PST (my time), but if it goes over that the whole thing crashes, whether in the middle of an installation or trying to boot off the disc. It just doesn't work till sometime in the morning the next day. I'm playing around with the BIOS time, and seeing if that makes a difference.

#3 Updated by cpg almost 10 years ago

  • Assignee set to slm4996
  • Priority changed from High to Normal

This sounds so bizarre
Sending to slm4996 to fish for ideas.

#4 Updated by matt531320 almost 10 years ago

Another note - as I reboot (via CTRL+ALT+DELETE) after the error message, it also provides an error:

disabling /dev/loop0 LOOP_CLR_FD failed: 16

#5 Updated by slm4996 almost 10 years ago

matt531320:
Does the time matter after the install is completed?
Have you had a chance to play with the bios time before an install yet?

That last error is normal if an install fails.

#6 Updated by matt531320 almost 10 years ago

@slm4996:
The BIOS time has nothing to do with it (or so it seems). I'm currently running Amahi fine on the 30GB HDD as if nothing had happened. I'm beginning to think this has something to do with the computer being older than usual. I'm getting other read errors on other linux (Ubuntu, Fedora, G-part, etc.) CDs and such. If I wait about 3 hours or so (the time varies) the system appears to reset and then I'm able to boot off a CD again. But I'm only able to boot off a CD once, if I try again after a successful (or failed) installation (any type of boot CD) I get a read error of some sort. This appears to be an issue with the system, not the program as I thought it was. So I installed Amahi in standard mode and it installed fine, without a glitch. I also tried unplugging the system and taking out the CMOS battery but neither did anything. Sorry I forgot to reply with my findings :).

#7 Updated by cpg almost 10 years ago

  • Status changed from New to Closed

Yeah, this does have all the signs of a hardware issue. Closing.

Also available in: Atom