Project

General

Profile

Bug #63

RPM installation is in the backgroud - should be done inline

Added by roevhat about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
03/15/2009
Due date:
% Done:

100%


Description

RPM installation runs in background and can therefor interfere with the install script.

History

#1 Updated by cpg about 12 years ago

  • Assignee set to cpg

#2 Updated by cpg about 12 years ago

  • Subject changed from RPM installation bug. to RPM installation is in the backgroud - should be done inline
  • Priority changed from Medium to High

#3 Updated by cpg about 12 years ago

the problem can be preproduced with ushare - we were unable to automate the change of the config file, since the rpm install would overwrite it once the install script was done. Even with delays in the the install script, we couldnt change the config file.

#4 Updated by cpg about 12 years ago

  • Priority changed from High to Urgent

#5 Updated by cpg about 12 years ago

  • Status changed from New to Assigned

i have a version that works on my machine, however, it needs testing.

will check in irc for help ...

#6 Updated by Anonymous about 12 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset commit:"f8483750a3a38d386cf81fb65d06dd9cf7d33d6d".

Also available in: Atom