Project

General

Profile

Bug #647

New browser tab when clicking on external link button

Added by NeverSimple almost 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
10/04/2010
Due date:
% Done:

0%


Description

If I use the Amahi dashboard and click on any of the 'external link buttons' (web search, help & all of the footer buttons) the page opens in the same browser tab and the dashboard is gone. If I click on my installed apps the links opens in a new browser tab.

If I'm somewhere in setup > networking > settings and want help for ie. the router setup I click 'Help' and the WIKI page opens in the same tab (and the dashboard is gone). If I go to setup > networking > static IP's, click on a name and click on WOL (the word, not the icon) the WIKI page opens in a new browser tab.
so the same logic is not always applied.

This doesn't seem browser related (tested with IE and Opera). Maybe it would be better if the 'external links' also opened up a new browser tab.

It's often very confusing when you have (several) browser tabs with ie. the amahi forums and the wiki, on which one you have to click the 'back' button (several times) to get back to the dashboard....

To summarize: I would like the external links on the dashboard to open up a new browser tab and leave the current tab as it is.

Richard

History

#1 Updated by cpg over 7 years ago

  • Status changed from New to Closed
  • Assignee set to cpg

closed by commit:f9b6942.

Also available in: Atom