Project

General

Profile

Bug #671

SABnzbd Dependencies

Added by bigfoot65 almost 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
11/04/2010
Due date:
% Done:

0%


Description

Request we remove the depends from the SABnzbd rpm. They are causing boot log errors when the HDA is restarted. The depends are not present unless SABnzbd is installed.

The app currently has all them listed for install, so not needed in the RPM.

History

#1 Updated by bigfoot65 almost 11 years ago

The dependencies to be removed from the RPM are: par2cmdline, python-cheetah, python-yenc, unrar.

#2 Updated by bigfoot65 over 7 years ago

  • Status changed from New to Closed

No longer valid.

Also available in: Atom